S2 cloud PBX node failure
Incident Report for circle.cloud
Postmortem

At 10:37 am we were alerted by our monitoring systems of an isolated failure related to call traffic on our S2 PBX node. Upon inspection, we noticed the node was accessible but not responsive to call session requests. 

Following incident troubleshooting, our engineers decided to force a reload of the affected PBX module, which resolved the issue. 

By 10:55 am call traffic and cloud PBX application access had restored to pre-incident levels.

Posted Apr 24, 2024 - 11:03 UTC

Resolved
Calls service interruption for S2 PBX node.
Posted Apr 24, 2024 - 09:30 UTC