Cloud PBX failover
Incident Report for circle.cloud
Postmortem

At 04:18 pm our monitoring system informed us of a failure in our primary cloud PBX host server CN1. At 04:24 pm PBX service began to automatically switch over to our secondary host within the same data centre CN2 and service resumed shortly afterwards.

By 04:27 pm we observed full service restoration of call traffic and cloud PBX application access.

Maintenance is schedu out of hours to ensure this issue does not repeat itself.

Posted Apr 24, 2024 - 11:01 UTC

Resolved
Temporary call routing failure on all PBX nodes.
Posted Apr 22, 2024 - 15:30 UTC