Call routing failure
Incident Report for circle.cloud
Resolved
The incident was resolved at 08:03 am following takeover of services from our London Central data centre.
Posted May 15, 2024 - 16:35 UTC
Identified
Our engineers have identified database crashes across several instances of our PBX nodes, resulting in the inoperability of PBX services. We are currently investigating the root cause of this issue. Initial investigations indicate that even when attempting to start the database processes one by one, they continued to crash. Consequently, at 07:58 am, we made the decision to revert back to our primary data centre site.

The reversion process was successfully completed for all PBX nodes, and by 8:03 am, they were all back online and operational.
Posted May 15, 2024 - 07:50 UTC
Investigating
Our engineers have identified issues affecting several instances of our PBX nodes. We understand the impact this may have on your operations and are actively working to resolve these issues as quickly as possible.

Rest assured, our technical team is fully engaged, and every effort is being made to restore normal service levels. We appreciate your patience and understanding during this time.

We will continue to provide updates as we make progress towards resolution. If you have any urgent concerns or require assistance, please don't hesitate to reach out to our support team.
Posted May 15, 2024 - 07:35 UTC
This incident affected: Telephony service and Call routing.